Geekiness

[Geekiness] Modem, OS or…?

Blog entry written for P1cares’ Twitter account with a description of my problem. I don’t think 140 characters can cut it. At this point in time I’m not quite sure if this a congestion, OS or modem issue. Doubt it’s also a network card issue, as I can ping it no problem.

Here’s the symptoms (after 9pm):

Scenario 1: Logging into Windows 7
Switch on modem. Wait for comp to start and log into Windows 7. Modem blinks orange, goes back to red, and then back to orange. Make drink, watch TV for 5 minutes. Come back, modem is still orange. Restart modem. Can connect (slow speed is to be expected as I’ve both maxed out my quota AND there’s a known congestion issue with my base station).

Scenario 2: Logging into Ubuntu Maverick Meerkat (7 December 2010)
Switch on modem. Log into Ubuntu Maverick. Modem stays orange until computer is started and logged into Windows. Restart computer, NOT modem, works fine.

Notes
I’m using the P1 modem supplied that comes with a free USB wifi dongle, which I don’t use, so there’s no wifi connection. I do have UNPNP and NATPMP enabled. This is my modem’s current status:

RSSI: -78.94dBm
CINR: 25.86/20.12(R3/R1)dB
TX power: 23dBm

Was there anything else, P1Cares?

Edit: Also, the annoying “As soon as it’s 11pm and P1 tech support closes there’s no connection” issue is back. Please tell Michael Lai it’s simply beyond unacceptable that he’s too cheapskate to pay for tech support 24/7. Just because he closes at 11pm doesn’t mean the Internet stops then.